[qubes-users] reduce font size in UI


in a higher resolution screen characters are too small in templates.
Nothing seems to work to increase the text size of the user interface, such as the text in nautilus or bookmarks in firefox or brave-browser.

I tried

QT_SCALE_FACTOR=1.34 application
gsettings set org.gnome.desktop.interface text-scaling-factor 1.5
No change whatsoever.

The only one that works is dom0 using Appearance/fonts

Is this problem related to the Qubes structure or is it just my inability?

Any idea

Have a look at this thread:

While the thread is mainly about apply dark themes, I've found that the font changes also apply inside of templates. For example, following the instructions resulted in a bigger font size in Nautilus.

As for web browsers, you might have to adjust that in the browser's settings.

Many thanks Andrew,

I followed the instructions of your thread and everything went dark, which is nice, but font size remained the same even if I changed all reported settings from 12 to 16.