Panel disappeared


I can’t recall what happened exactly, but suddenly my panel disappeared.

With xfce4-panel in Dom0 the panel reappears , but after reboot it is gone again.
I read someone used xfce4-panel –disable-wm-check for this, tried that as well but to no avail.

I am using the latest stable release on a Thinkpad ultrabook i7 u6600, 20GB.

Does someone know what else I can try?

That’s weird. You could try checking the startup programs in dom0, and maybe just add xfce4-panel there.

Okay, thanks for the reply.
Will look into that.

When I did xfce4-panel –disable-wm-check there was some critical warning, hope I didn’t break anything.

1 Like
1 Like

Thanks for the replies. I actually did look for a solution before I posted, but clearly not well enough.
The solution @trounces posted earlier on this forum worked for me. He wrote:
Go to System Tools > Session and Startup > Application Autostart > Add+

Name: Start taskbar
Command: xfce4-panel
Trigger: on login

Reboot the machine and taskbar appears automatically again with all the icons including network icon which did not appear when I manually started the taskbar later on.

Problem solved. Thanks!

1 Like