Windows10/11 qube won't start anymore

After the latest dom0 updates, my Windows10/11 (standalone) qubes won’t boot anymore. It first happens on my laptop and during the startup still was working on my Nitro-PC, it wasn’t after I updated dom0.
Question is now: what happened? Windows seem to start first (blue Window startup logo) and crash immediately after that. Qube window just disappear and thats it…

Any debug function I could try? Other hints?

Also tried to check “Start qube in debug mode” under settings - same behaviour!

Are you able to start it in safe mode when in debug mode?

can you tell me how to set “safe mode” ? Some terminal command?

F8 while windows is booting (in it’s window in debug mode)?

No chance. It’s too short, that F8 really works.
It’s shows the W11 blue window logo and OS window immediately disappear after that.

Sorry to hear. It worked for me

1 Like

Nothing done except dom0 updates in the last couple of days and I’ve had the idea already, just to wait a couple of weeks and try to start Win11 every now and then…

Today the boot succeeded and my Windows11 qube was up again (for the next developer preview to install). Maybe it was some miss-behaviour of dom0 (fixed by a new update recently)…

So solution for this can be: “Waiting couple of days/weeks and updating dom0…!”

1 Like