Why Lenovo IdeaPad Gaming 3 15ARH7 - Type 82SB NOT Support

Hello, I tried to install Qubes but it didn’t work
device specifications

1x AMD Ryzen™ 5 6600H Processor(Ryzen™ 5 6600H)


2x 8 GB DDR5-4800

Hard Drive

1x 512 GB SSD PCIe

Wireless Network

1x Wi-Fi 6 2x2 AX; Bluetooth® 5.1 or above


1x NVIDIA®GeForce RTX™3050 Ti 4GB


15.6" FHD 120Hz


you failed to say what didn’t work exactly

You are right…the screen simply freezes during the media scanning process and I do not access the graphical interface

does this happen at the first installer step, or after the second boot during the installation process?

could you try to use the latest kernel (it’s an option in the installer boot menu)

The version 4.2.1 was just released, it bundles 4.2 + all updates since its release, you should give it a try. :+1:

This is what happens when I choose the system installation option

did you try 4.2 or 4.2.1?

Yes This is 4.2.1

could you try 4.2?

I’ve tried it before
I’m afraid my device is not supported

could you try another usb port?


How did you write the installer image to your USB disk? Using dd or some other software?
Did you verify that the downloaded ISO is not corrupted?
Verifying signatures | Qubes OS
Did you re-verify installation media after writing?
Verifying signatures | Qubes OS

I tried another port and the same result

I wrote it by rufus last verson
yes I verified it with SHA 256
No, i Did not verified after installation
Question: Does the system work on my device? or not

Did you write it in dd mode?

i wrote it by rufus in Windows 11
I don’t know what is dd

Check the docs:

I will try and inform you of the result

if you have the opportunity to try another usb disk, this could help ensure that it’s not a faulty usb storage

1 Like

ok i will