[qubes-users] 4.1 rc1 UK keyboard reverted to US layout

Note: I carefully made sure the GB / UK keyboard option was selected during install but have the US set up on my UK keyboard Lenovo T430.

Looks like this issue: Installer - selecting English variant at install is not propagated to templates. · Issue #6814 · QubesOS/qubes-issues · GitHub

- --
Best Regards,
Marek Marczykowski-Górecki
Invisible Things Lab

For what it’s worth this can be solved by going into the System tools - Settings manager - Keyboard - Layout where it is set to ‘English UK’ already. Click on edit, the existing ‘English UK’ option comes up on the pop up menu, then just leave it on that and click on ‘OK’. Now it actually does use the English UK layout.
Apologies if I should have answered this in a different place.