Qubes OS 4.2.0-rc5 INSTALL ERROR **SOLVED**

After selecting the installation item in the grub menu, (tried latest kernel & normal install) get

qubes - started cancel waiting for multipath siblings of nvme0n1

Flashed with Rufus, now attempting via BalenaEtcher

*** Rufus was the issue, BalenaEtcher worked fine ***

M7-12R5N5-668: Infinity M7 - 17.3, i5, RTX 3050 4GB graphics
RAM (memory): 32GB DDR4 3200Mhz RAM (2 x 16GB)
M.2 SSD slot 1 PCIe Gen4: 512GB PCIe Gen4 SSD (Solid State Drive)

1 Like

I have the same issue, but unfortunately switching to BalenaEtcher did not fix the problem.

Have tried a bunch of things so far with no results, I’ll come back and post my solution if I manage to get it working.

1 Like

I ran into problems using Ventoy - 4.1.2 works, 4.2.0rc5 can not access its files in the ISO after it starts, and the failure mode doesn’t make that clear.

Running this produces a thumb drive works - $1 is the ISO, $2 is the device ID.

dd if=$1 of=$2 status=progress bs=1048576 conv=fsync

Perhaps. On Librem 13v2 I had issues with several different messages, depending on how I installed Qubes 4.2RC5 to the USB.

I hypothesized that part of the issue is that the Librem 13 had two drives. The original drive and an added SSD.

I used a live Linux, and used gparted to format the SSD I wanted to install to.

I also used Windows to do a long format to the USB to fat32. I installed the USB installer (write iso to drive) that is in Mint Linux, I think it is the same USB installer, is in Ubuntu, and some other versions of Linux.

Immediately sorted itself out. and Installed to drive.

Just one experience. I suspect it has some kind of problem polling drives.