Install on ASUS ROG STRIX G733CX with intel 12950HX nvdia 3080Ti

Initial attempts to install failed.
Messages included :

  • cramfs
  • no floppy
  • udev wait for incomplete device initialization

then, a long wait (30+ minutes), and then anaconda started.

Could not save storage configuration because “resource to create this format lvmpv is unavailable” - default configuration.

Eventually figured out that, for some reason, either the SSD (Kingston NVM 2 2tb, PCI 4.0 x 4) was defective, or just not liked by either the BIOS or Qubes. Using a WD Black 2tb PCIE 4.0 x 4 worked. No error messages. Anaconda started in just over a minute. Successful storage configuration.

My advice, if you can’t save the storage configuration, try a different SSD. If your machine has more than one SSD, try installing with only one SSD installed.

Now, I have to figure out why I can’t get the WIFI working.

try these iso

1 Like

Thanks. I did try that, but it made the whole machine ridiculously slow, and the graphics were at a crawl, which made it difficult to ensure that I had entered the correct password in the correct place.

Possibly an Intel GPU bug. Fix here: System unusable without nomodeset - #3 by BEBF738VD

I’ll try that a bit later, but the GPU is an Nvidia RTX 3080Ti

Yes, but you have an Intel processor with integrated graphics. That’s likely what’s causing the issue.

Thanks. I did not know that.

No worries. If after applying the solution and rebooting, your issue is resolved, mark the solution as answer so it is more visible to others.

Thank you. I added the lines as per 99-intel.conf and rebooted. That seems to have fixed the problem with the slow video and overall slow machine. Its still a bit slow, but not nearly as bad.

The got the wifi working.

I tried to mark both as “solutions”, but it will only let me mark one.

2 more questions :

  1. Can I get it to use the nvidia gpu? The intel gpu doesn’t seem to be able to drive an external 4k monitor. It shows up, and can mirror to it, but cannot extend to it.
  2. How do i close this question/thread/conversation? I think my nvidia question should go into a new post.