Gigabyte Aorus elite z790 + Intel i5-13500 + Amd Radeon rx 560

Qubes-HCL-Gigabyte_Technology_Co___Ltd_-Z790_AORUS_ELITE_DDR4-20240113-060219.yml (925 Bytes)

Some more hardware used:

  • Kingston fury renegade 1tb
  • 2x32gb 3200MHz Corsair vengeance lpx -with xmp enabled

Notes:

  • got stuck indefinitely installing Whonix template on first install -I gave up and reinstalled Qubes after about 30 minutes

  • usb keyboard and mouse both work as expected

  • I had to restart a vm for audio to work once, otherwise front panel audio and my external dac/amp both worked without other issues

  • ethernet has worked without issues so far

  • suspend/resume works without issue

  • no stuttering with 1440p video playback via software encoding

  • WiFi not tested

  • appvm boot time is 5-6 seconds

  • I previously tried running Qubes on a Msi pro z690 a-ddr4 wifi motherboard with an otherwise identical hardware setup and had numerous issues -(screen flickering during installer, qubes not installing without uefi tinkering etc.) see here Qubes installed but not booting - #31 by LEMON101

Day to day usage is almost flawless.

2 Likes

Thank you for HCL and additional information. Can you please also fill a detailed report based on this template:

Example of user providing the answers is here. The more information the better, it may be helpful to other users, thank you.

sure thing

going through the list step by step:

  • it got stuck once installing the Whonix template
  • latest kernel was not required
  • no additional kernel options where required
  • usb keyboard works
  • usb mouse works
  • no touch pad to test
  • no touch pad to test
  • the brightness slider seems unavailable with an external monitor
  • volume shortcuts work via usb keyboard
  • xinput --list gives “command not found”
  • keyboard is usb, not ps/2
  • Ethernet works out of the box
  • Ethernet speed is as expected
  • no internal WiFi to test
  • no internal WiFi to test
  • no internal Bluetooth to test
  • no internal Bluetooth to test
  • suspend/resume works
  • no internal WiFi to test
  • no internal Bluetooth to test
  • 720p/1080p/1440p/4k YouTube playback are all smooth with no buffering
  • 4k mp4 playback via vlc or parole has no noticeable stuttering however 8k is like a slideshow
  • the motherboard only has a single hdmi display out
  • front panel audio worked out of the box, as did my external dac/amp using a 3.5mm to coaxial adapter
  • no speakers to test
  • no hdmi sound devices to test
  • spidf to external dac to headphones works
  • fans are inaudible roughly half a meter away while on ldle
  • fans are the same volume as fan curves where set via the bios
  • win10 hvm untested
  • cpu temperature sensors not detected (they worked fine on Linux mint)
  • not a laptop but here are some of the parts used:
    Z790 AORUS ELITE (rev. 1.0) Key Features | Motherboard - GIGABYTE Global
    Intel® Core™ i5-13500 Processor
    https://www.amd.com/en/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-560
  • monitor native resolution is 2560x1080
  • ram is 64gb
  • passmark cpu score is 32250
  • just the onboard usb controller
  • tpm2.0 is active
1 Like
  • when booting using a monitor connected using displayport the screen freezes on the disk password entry screen (I can still enter the password and it unfreezes on the user login screen)