Debian 10 Template Broken

Hey mate, another bug came up. I changed the private storage of my debian-10 template after not being able to install an app telling me that there is not enough storage. After changing no AppVM work and also the debian-template doesn’t work.

By doesn’t work I mean that no apps open, no folder or whatever. The AppVMs start though. You said earlier, I can easily fix that by changing the templateVM? how do I do that?

Ok, I actually managed to change the template. Just came up to shutdown the qube first before getting into the settings :slight_smile:

Template is still broken but I guess I will just install a new templateVM as there is nothing I need in the old templateVM.

Moved discussion into another thread so we keep it to one conversation per thread. Feel free to rename the title to something more specific as I didn’t fully get your question.

1 Like

what application were you trying to install? is it a debian package? you can access template settings without shutting down the template vm,
generally I’ve only ever had to increase the template-based applications vms not the templates, and in those cases, I didn’t need to reboot the template-based app vms, fwiw

Hello again, again my debian template is broken.

What happened:
I wanted to start a .exe file… in order to open the .exe, wine asked me to install some more packages. I did that and everything worked fine. after restarting the system, debian did not react. That means that debian starts but when trying to open the terminal or a folder → no reaction.

my sys-vpn which are appvm based on the debian template actually kept on working, now suddenly they also stopped working. Which I think is odd… I can’t start applications, folders or whatsoever…

I tried to update my debian template but it gives me an error. I can’t copy/paste from dom0 to share the log

I tried to get the logs from debian-10 template but it doesn’t work.
So I manually type a part of the update error log:
ID: update
Function: pkg.uptodate
Result: False
Comment: E: The repository ‘…/Emluators:/Wine:/Debian/Debian_9.0 ./Release’ does not have a Release file
W. An error occured during the signature verification. The repository is not updated and the previous indes files will be used. GPG errir: tteps://deb.debian.orge/debian buster InRelease: Splitting up /var/lib/apt/lists/deb.debian.org_debian_dists_buster_InRelease into data and signature failed

ID: notify-updates
Name: /usr/lib/qubes/upgrades-status-notify
Result: false

So thats just an extract. Is there a way I can fix that and uninstall wine using dom0 terminal?