Brand New System won't Bootstrap to Tor | i9 128GB

Get’s stuck at 5%

Tried for 3 days every method available on google. Exhausted every option.

New Laptop

No network connectivity whatsoever.

(Has network connectivity on other distros.)

Do you use Whonix?
What methods did you test?
What error message do you get?

Thanks for your reply. I went through 8 pages of possible solutions formerly posted on google.

I do use Whonix on another machine, like a breeze.

This one is Xen on Bare Metal.

I even downgraded to the prior (now) unsupported model. No internet connectivity and Tor Bootstrap will be stuck at 5% regardless of however many hours. Eight was the longest.

I did 7 clean re-installs. Checked digest each time SHA-512 and SHA-256

I restarted Sys-Net 30-40 times.

I tried RJ-45 USB3.0 and 3.1 to paste the errors. Even WiFi. But I’m blank cold on connectivity.

I have the same model, which works fine with Qubes. I’m running off of both Cat-8 and Cat-7. It
s not a build up to 5%; it’s instantaneous.

This sounds absurd but since then I’ve installed 8 distros and all work perfectly fine. Except for Parrot which defaults to Intel graphics.

I replied but I don’t think it landed under your comment. I apologize.

To be clear - you have two machines the same. One works fine with Qubes.
The other will not connect to Tor, and has no network connectivity. (You
cannot connect to Tor because you have no network connectivity.)

I would be looking at hardware differences between these “same” machines.
What is the NIC that is attached to sys-net?
Instead of wasting time reinstalling and restarting sys-net, look at the
logs in sys-net. Use journalctl -b and look for any errors relating to
networking or NIC.

I never presume to speak for the Qubes team.
When I comment in the Forum or in the mailing lists I speak for myself.

They both have the Intel I219-LM

ThinkPad P15

I wish I took photos of the errors. Regrets.

On the Tor error an SSL problem kept putting up.

On the Dom0 error it was more critical. ```

	Capabilities: < access denied >

I wish I took photos of the errors. Regrets.

On the Tor error an SSL problem kept putting up.

On the Dom0 error it was more critical.

	Capabilities: < access denied >
``` is the only error I saw in Dom0

What do you see in sys-net?
What is output of lspci -v in sys-net?

Yes, I used Whonix.
I tried connecting directly without an obfs4 bridge.
W/one immediately landed at 2% stuck
I wanted an Entry Guard connection anyway.

I got repeated messaged of failed SSL connections. But even after 8 hours it remained stuck at 5%

All my devices showed up in Dom0

I did get that worrisome message about the NIC.

At first system-net gave me an error 3x after each installation until I removed both network cards. Then I never saw the error again and system-net behaved fine since.

I have the exact same I219-LM NIC in my ThinkPad P52, and had some initial issues passing it through to sys-net. Setting the force reset option (I think that’s what its called, don’t have the machine on hand right now) for it solved my network problems, its worth a shot.

Are there any issues with your wireless card? Its worth a shot to run lspci -k in sys-net to make sure its detected and/or drivers are loading for it. Let me know if this helped!

No network activity at all. I know this sounds crazy but I probably installed 8 distros and had no issues. The one that worked best was Fedora. I disabled Bluetooth in the BIOS/UEFI.

Qubes is a bit funky since it is fully virtualized. Let us know the results of the solutions I posted earlier so we can help you get everything up and running :slightly_smiling_face:

I even checked the Flash Drive for bad blocks overnight.

Did I mention I tried a prior version of Qubes as well? I am so hoping this next release resolves it.