Backup fails to complete - disk full? error msg

ok new to Qubes - was thinking about getting a new mac mini to have a more secure platform than just Ubuntu on x86. So far i like Qubes and the concepts behind it. I have everything setup the way i want to except for backups.

It seems like large appVMs wont back up.
Small ones do.
Seems like < 4.7G is the limit
I can backup multiple smaller VMs as long as the total size isn’t “large”.
I can backup smaller VMs that are running as well.

I have a Samsung USB 3.2 SSD 500 GB that is recognized by dom0. my mobo only supports USB 3.0. Occasionally the backup dialog hangs when i click on the ( … ) below the backup directory folder. I then have to kill this dialog, restart the qube manager and then it will allow me to traverse to my backup folder.

I’m running the latest released version of everything. wanted to stay away from release candidates.

CPU is a skylake variant.

EDIT : tried the command line -
qvm-backup --no-compress --yes --dest-vm dom0 /run/media/Name/A54E-8FFD/Backups

same error message

Failed to write the backup, out of disk space?

Edit : attached USB drive to VM work and tried using the GUI.

Error msg : Writing backup to VM work failed: cat: write error: File to large.

backup size was 31G. USB drive is empty (500G)

1 Like

Edit : ran a USB write test using DD. sudo dd if=/dev/zero of=./largefile bs=1M count=10024

Failed : File to Large. So it appears to possibly be a USB 3.0 controller or driver issue - or the drive itself. I’ll test on a win machine.

Edit: tried a smaller 32GB USB 2.0 Flash Drive, was able to write a 7G file.

My Samsung T7 USB3.0 SSD isnt recognized by windows

Edit : reformatted the T7 SSD to NTFS and can now back up my entire system. Format was FAT32

1 Like