Anaconda error 0, pane is dead

I have encountered one of the weirdest errors today while trying to install Qubes.
When booting the install USB it gets stuck on a screen that states the following, “15:20:47 Not asking for VNC because we don’t have a network”, “Gdk-Message: 15:20:56.729: anaconda: Fatal IO error 0 (Success) on X server :1.”, and at the bottom of the screen it says Pane is dead (status 1, Thu Mar 9 15:20:56 2023).

Here is a picture of it

The computer I am using is a Asus Notebook PC, the model on the bottom says E210M
I did make sure the BIOS was up to date, I could not try legacy boot because some newer Asus computers don’t have support for it (my computer is one of those).

The weirdest part about this error is its error 0, which means success, which why would it be a fatal error then.

edit: forgot to include this but I am trying to install Qubes R4.1.1

I’ve not read the old posts:

… but does any of those suggest a solution? :slight_smile:

Edit: Does the machine have Intel UHD Graphics 600/605? – I think some of the old cases are about that chipset.

Have you run Qubes on this machine before?

It definitely has either a Intel UHD Graphics 600 or a 605, none of the old posts seem to have a solution. I have never ran Qubes on this machine before.

Right - I was recalling

Can you try (have you tried?) some of the suggestions form that? – I don’t have that kind of hardware … but I recall some suggestions (from the web) in that topic, that might make the UHD 600/605 work (from searches online).

None of these seem to work, but it changes the error number to 11.

Made lots of progress: disabled camera in bios and added i915.modeset=0 to grub and after about 5 reboots the installation page worked.