Windows 10 kernel debugging - unable to start any qubes

I’m trying to setup kernel debugging between two Windows 10
LTSC guests with the new QWT installed.
I’m on 4.1 with the latest updates.

I’ve tried following the 4.0 steps listed at

There was a bit of a difference that I attempted to take into account
between the steps for 4.0 and what exists on my 4.1 system.

The file I changed was
as /usr/lib/xen doesn’t exist in 4.1’s dom0.

As instructed, I changed the qemu command to include
-serial /dev/hvc0 and removed the final loop in
the init script. After that, I repacked the folder
according to the instructions and copied the resulting
file over the original qemu-stubdom-linux-rootfs .

When I rebooted my system, none of my qubes would start.
Checking the *-dm.log file (sys-usb in my case, but this happened in others)
revealed a nondescriptive ‘kernel panic’

Searching online for ‘qubes windows kernel debugging’
and similar didn’t point to any helpful results other than
the documentation I already tried.

Could this be caused by my changing the wrong file on my system
or using an incorrect parameter for -serial, and if so,
what is the correct way to set this up?