Whonix GW won't update after shutdown

I used Qube manager to update Whonix GW. One of the updates contained a new repo file so I used the option to check out the differences between the new and old file. I was however unable to exit the viewer in terminal back to the updater, because I forgot the keyboard shortcut. A quick search didn’t help and I was impatient, so I just shut Whonix GW down.
However, now everytime I want to update it, it complains it has no torrified update proxy:

WARNING: Execution of /usr/bin/apt prevented by /etc/uwt.d/40_qubes.conf because no torified Qubes updates proxy found.
Please make sure Whonix-Gateway (commonly called sys-whonix) is running.

  • If you are using Qubes R3.2: The NetVM of this TemplateVM should be set to Whonix-Gateway (commonly called sys-whonix).

  • If you are using Qubes R4 or higher: Check your dom0 /etc/qubes-rpc/policy/qubes.UpdatesProxy settings.

At the very top of that file you should have the following:

$tag:whonix-updatevm $default allow,target=sys-whonix

To see if it is fixed, try running in Whonix TemplateVM:

sudo systemctl restart qubes-whonix-torified-updates-proxy-check

Then try to update / use apt-get again.

For more help on this subject see:
How-to: Fix dom0 Qubes-Whonix ™ UpdatesProxy Settings

If this warning message is transient, it can be safely ignored.

sys-whonix is running and I also checked the policy file in dom0(not that a borked update in templateVM should be able to change anything in dom0).