Whonix 16

Hello i wanted to update whonix 15 to 16 and this doesn’t work also the point now is that whonix cannot connect to tor again. Tor is working and the service is active but the updates cannot be updated anymor. I cannot believe that nothing in this distribution works without problems!

I know this is frustrating but rudeness and hyperbole do not encourage
anyone to help you.
There are many things in Qubes that work without problems -
unfortunately Whonix 16 is not one of them.

“this doesn’t work” is very unhelpful. What would be helpful would be for
you to say exactly what you did, report any error messages that you
received, and why you think the upgrade did not work.

If Whonix cannot connect to Tor I suggest that you change the template
on sys-whonix back to use whonix-gw-15, for the moment - you will
probably also want to change the other Whonix qubes back to use

First the problem is that you cannot always remember all failures.

I tried to update via terminal release-upgrade first error was I Made apt-get update; upgrade --fix-missing and dist upgrade and by release upgrade still error came to update…grrr

so I made the terminal update by dom0 terminal and the GW was updated to 16 and a new template was performed than error was shown WS was not updated than I tried everything again and tested all with uname -r
now all are the same an up to 5.4.143-1.fc25.qubes.x86_64

now I wanted to delete the unecessery old and double templates and the error VM installed by package manager.

this is exactly what I don’t like and in my option this are some issues to much

one failure I forget when you delete a template there still will be one part left in the Menue which I don’t get away. do you have an idea?