What does "dispxxx failed to execute getDate in dom0" mean?

I updated dom0 and my Fedora template.

After restarting the system I tried to check few websites on one of my qubes. None of them worked. It was just loading, but blank screen.

Then used the default disposable, everything opened extremely fast.

Returned to my previous qube (after stopping it and then starting it again), surprisingly everything was okay.

But when I tried to close the disposable, together with the bubble saying that is closing, there was another one with a warning sign saying “dispxxx failed to execute getDate in dom0”.

What does that mean?

1 Like

Pretty much exactly as stated. Seems to be common after upgrades thanks to mismatch between running kernel & qubes-core-agent/qubes-core-qrexec (I “think”). Reboot post-dom0 update will likely sort ya.

But I did reboot the system immediately after the update.

I did receive it only after using that (2nd) qube.

Using the other qubes based on the same template, before and after, including the same qube (after starting it again) there was no warning.

That is why I want to know what it is. Including the internet problem at the start.

I see this happen a lot when I start a qube and then immediately shut it down.

I just ignore it.

1 Like

Same. Opened a bug report:

1 Like

Marking the @adw’s post as a solution.

It does not seem concerning.

You can follow there.

If response is received here will mark it.

1 Like