We’re sorry, but your email message to XXXXXXX didn't work

We’re sorry, but your email message to [“replies+57ec4823808dd25d519075ac4f1d7916@forum.qubes-os.org”] (titled Re: [Qubes Forum] [qubes-users] 4.1 rc1 ‘start automatically on boot’ saving abnormality [Mailing Lists/qubes-users]) didn’t work.

You don’t have permissions to reply to the topic. If you believe this is an error, contact a staff member.


@adw any idea what cause this? is there any protocol or connection that maybe causing it?
As note back then i was using my own domain, because there’s an issue that makes me send this [qubes-users] Hello, then some weeks ago I was changing my email preference with riseup email, but stlll there’s an Issue.

@51lieal it appears you attempted to post to a qubes-users thread using the forum:

your email message to [“replies+57ec4823808dd25d519075ac4f1d7916@forum.qubes-os.org”] … didn’t work.

qubes-users is read-only in the forum. If you’d like to post to qubes-users you need to:

  1. have joined the qubes-users mailing list (this is a recent change to combat SPAM)
  2. send your mail to qubes-users@googlegroups.com

See also this.

2 Likes

Hmm make sense, there’s indeed a difference between forum mail, even though i subscribed it only apply for the forum rather than googlegroup mail. Have try to resent mail after joining qubes-* mailing list. There’s no rejection this time, after 30 min waiting still no update in 4.1 rc1 ‘start automatically thread, are using TOR may lead another issue ? @Sven

@51lieal:

There’s no rejection this time, after 30 min waiting still no update in 4.1 rc1 ‘start automatically thread, are using TOR may lead another issue ? @Sven

That’s normal since you haven’t posted much there yet. Your mail is in a review queue. Once @adw sees it and allows it through it will be posted.

Once you posted a few times it will go straight to the list without review.

This is all to minimize SPAM. Just hang in there a little bit.

Thanks for help!

I don’t see any pending messages in the spam queue. Did yours already go through?

adw [1] Community Manager
November 5

I don’t see any pending messages in the spam queue. Did yours
already go through?


Visit Topic [2] or reply to this email to respond.

You are receiving this because you enabled mailing list mode.

To unsubscribe from these emails, click here [3].

Links:

[1] Qubes OS Forum
[2] Mail Issue - #6 by adw
[3] Qubes OS Forum

Did yours already go through?
Yes, let’s test once again.
Here i use mail to reply forum.
[qubes-users] No space left on device
I’ll try reply there in a min.