Virtualization from i73840QM not enabling

I purchased a refurbished Thinkpad T430 in order to explore and use qubes. I installed a new cpu, i7 3840QM which I believe others have used successfully. I went into the BIOS to enable the virtualization but was not able to do so, it was (Disabled) and couldn't be changed. At this point I have not installed Qubes os. How can I enable the virtualization? I am doing this from Win 10.

Thanks,
Mike

Are you running the latest BIOS version for that model? If not, update?

Thanks, Cayce. I read somewhere that I should update the Bios before installing the new cpu which is what I did. It is the latest bios, 2.82…but that is when I had the i5 cpu now I have the i7. Was I wrong to update before I installed the new cpu?

After pulling off such a slick upgrade NGL, I’d be a bit crushed if it were not recognized. :face_exhaling:

Any luck yet? “Reset BIOS” or something simple do the trick?

I’m trying to get in touch with the seller, affiliated with Best Buy, to tell him the situation. If he doesn’t take it back or exchange it for another refurbished computer I will try a trick I saw on Youtube. I have to chalk it up to a rookie mistake…should have checked the Bios first thing. Just hope I will be able to remove the upgraded CPU if necessary without any problems to the software.

Did you try installing an older version of the bios and upgrade it back to 2.82?

I don’t think the firmware settings change if you upgrade the CPU, the menu might not work because the old CPU didn’t have the same options.

No I haven’t tried that but may have to give it a try if I run into a problem. I upgraded the bios before installing the upgraded CPU. If I don’t have the opportunity to return the computer I will leave it as is and try to short the bios as shown on Youtube.
Thanks