USB audio is not available (Logicool's is ok)

I had been using Logitech USB speakers, but the device did not show up in PulseAudio and when I attached it to the Qube I wanted to use, it would produce sound, so I continued to use this.

However, because the volume cannot be adjusted in PulseAudio, I could not make the sound louder, so I bought this one with a knob

and connected it to PulseAudio. I tried to connect it to my PulseAudio, but this time it was recognised and I could attach it, but no sound came out.

The same thing happened when I disconnected the Logicool one, turned it off, connected a new speaker, turned it on and attached it. I would like to know if there is a better way to do this.

Did you try to adjust the volume using PulseAudio in dom0?
Did you try to do this in PulseAudio of this qube? You can add PulseAudio Volume Control application in the qube menu in its Settings → Applications tab.

1 Like

Thanks, I added the PulseAudio application in qube and was able to get sound from the speaker that was not sounding when I was exploring the settings from there! I thought that volume-related things could only be done from the volume icon in the top right corner.

Thanks to you, I was able to set up another environment.