Trying to install qubes not installing 🥺

Trying to install qubes on my lenovo legion laptop dont have hyper v on it i m trying to install qubes using usb whenever i m on the final installation part the installation stops and i get error and it stops and i m nt sure what to do to get qubes installed i tried the following
Install qubes os attempt setting
I m trying to install qubes not on any ssd but i have a 128 gb pen drive usb 3.2
I tried the following to install tried all 4 methods nthg worked please help
Ok first 4 are needed on to install qubes os

  1. Intel hyper - on
  2. Intel virtual tech - on
  3. Secure boot - disabled
  4. Os optimised defaults - enable ( that is UEFI )
  5. Minimum 8bg pen drive if dont have just use device manager to allot 8 gb space to a pen drive
  6. Set time zone important to india time at installation

Additional changes done for testing of installation

Windows settings i switched

Os optimized - enabled

Graphic drive to switchable graphics chnaged now to discrete

Bio back flash - disaabled chnaged to enabled

Now tired installing with option 4 latest kernal

Do you mean the Initial Setup stage that comes after the installation is completed and you’ve rebooted from Qubes OS installer to your installed Qubes OS?

What’s the error?

No when we do the 2nd setup when we choose the os we need to install like fedora , debian etc and and other settings to start using qubes it starts installing but when it reaches dom 0 setup it stops and gives error can some 1 please help me understand what settings i do to install qubes

You need to post the error message for us to know what went wrong during initial setup.

Let me try to reinstall again i m installing the latest qubes os stable version using a 62gb pendrive to load qubes os for installation using rufus on dd image mode but installing on a seperate 128 gb usb 3.2 pen drive . Let me use screenshot this time when I receive errors ty so much for looking after me guys appricicate the lively community

I hope this helps in understanding what error i m getting to install qubes please help

I m getting the same error whatever version i install

See if you can get your hands on that log file (/var/log/libvirt/libxl/libxl-driver.log). You can do it with the Qubes install CD by selecting troubleshooting at the main menu then following instructions to get into a root shell, then decrypt your install partition with cryptsetup luksOpen /dev/sda?

PS: Is Qubes even supposed to work on pen drives? Last time I tried, the install seemed to go well but then my system didn’t detect it as a boot device.

Thanks guys been finally able to install :saluting_face: