Trying to change Qubes kybd/mouse recognition back to PS/2

When I first installed Qubes 4.0.3, I used my favourite usb keyboard and mouse. I therefore had to subsequently install a usb-sys VM. I now have an active usb to ps/2 converter, which does let me use the keyboard and mouse on my system, but only until Qubes starts up, at which time it will not then recognize said keyboard and mouse. I’m hoping not to have to reinstall my Qubes system, to get them to work by default with ps/2. I did use the method to enable the keyboard and mouse through dom0 from the official documentation, when I made my usb-sys VM. I cannot seem to reverse the process to finally use the keyboard and mouse, without needing to use them via usb. I’ve tried to edit the /etc/qubes-rpc/policy/ keyboard and mouse input files, but no success yet.