Tried everything but qubes wont boot

I couldnt run qubes installer on my laptop (I can boot, bot no matter what I selected, it would restart before it was gonna get to the actual UI)

So I did the installation on a big USB drive that I have and it booted just fine, I went on my laptop again and tried to boot from it but my laptop no longer sees it as bootable, I searched the web and found this UEFI troubleshooting | Qubes OS

But that was too complicated for me to do so I searched more and found this UEFI boot: no Qubes OS option

I did all the commands people said, and one of them even worked (check the pics at the end) but my laptop still doesnt see it as bootable, what else should I try?

Pics: 425.8 KB folder on MEGA

So to summarize you different posts:

  • You have a laptop, where you would like to run Qubes.
  • Since you couldn’t get the GUI-installer to run, you did the installation on a USB-stick on a different laptop.
  • When you bring that USB-stick back to the laptop (where you would like to run Qubes), it doesn’t boot.

As I recall one of your other posts, the installer was actually able to load/start the kernel on your laptop - but the GUI installer failed. In that case, I think it should be possible to use the bootloader (GRUB) from the installer-stick to load the config for the USB-stick you installed on.

Plug both USB-stick into your laptop and boot from the installer stick. When the bootloader shows the menu, you should be able to follow the first part of this:

It might only bring you back to the point where you started (kernel loaded, OS started but no GUI) - but with a little luck you’ll then have a shell, where you can start looking at what error messages you get.