The installer KO Fatal IO error 0 (Success) on X server :1

Hello I have read all the guides but nothing I can not solve this problem. I’ve tried modifying grub to use different network connections but nothing freezes me. I use a N4200 cpu with integrated graphics. You can help me? thank you

Try this:

go get latest-kernel iso from GitHub - xn0px90/Awesome-Qubes-OS: A collection of awesome Qubes OS links

look for weekly builds!

  • remote-support :: Creeepy flag is on install

I still use it but get rid of package ASAP!

[quote=“xn0px90, post:2, topic:15875”]
Nothing even using the latest version, I still get the same error

Can you post some logs?
Just to see them?

Hey what do you think of this video?

hi, I read on the internet that the problem is well known. It depends on the lack of compatibility of the integrated video card with xen. The advice I got is to edit the xen.cfg file by putting Iommu=force. The problem that in the distro I can not find the file. Can you tell me where it is? thank you

Which version of Qubes are you installing?

If it’s 4.1, then I think you can press e at the GRUB prompt to edit the command line arguments for Xen. Locate the line that ends with console=none and add iommu=force.

nothing even with the modification the problem remains

This is the edit

Have you tried to put iommu=force after console=none? - Like:

   multiboot2 /images/pxeboot/xen.gz console=none iommu=false
   module2 /images/pxeboot/vmlinuz ....


I saw the mouse for 3 seconds and then the installation screen but then the error came back.

If it’s “just” the graphical installer that fails, you could run the installer in text mode, by adding inst.text after quiet on boot - like:

   multiboot2 ...
   module2 /images/pxeboot/vmlinuz ... quiet inst.text
   module2 ...

From the text installer, you can press ctrl-b followed by n to switch to the next text terminal (one of them is a shell, if you need/wants to run commands).

Ok it is run, but the problem with mmc…

bugger – sorry for suggesting something I hadn’t tried myself … :-/

OK good news guys
the problem is solved with the latest iso the Qubes-4.1.20230107-x86_64.iso .
The graphical interface for the installation now works perfectly.
Kudos to the development team.