Sys-vpn crashed by waydroid?


i run a sys-vpn for months without any issues. After the installation of waydroid the sys-vpn looks broken. i cannot anymore get a connection. Yes everything is payed, different wifi were testet and so on and also my pihole shows the request and nothing is blocked. I tried nearly everything and i also restored a sys-vpn from my backup. So i think there have been perhaps made some changes in the firewall in dom0 or somehting like that so that i cannot connect to it furthermore.

Could this be possible?
Hope to get some information, i am going to build a new sys-vpn
I hoped the problem would be fixed after updating to 4.2 but it is still here

If you didn’t install waydroid in the template used by sys-vpn then it couldn’t influence your sys-vpn in any way.

shouldn’t influence

I never presume to speak for the Qubes team. When I comment in the Forum I speak for myself.

True, there is always a possibility even if it’s negligible.

i am going to try to setup a new sys-vpn and i come back to you if it is working or not