Sys-net dont work after reinstall

I reinstalled qubes os on the latest version.
sys-net dont start automatically. If i try to start i got the error “Got empty response from qubesd. See journalctl in dom0 for details”
Wen i try to shut it off i got “Error: Domain is powered off: sys-net”
State is Transient
I cant restart it.
I tried to reinstalled it but the problem is still the same. I also tried (non)disposable in the first settings.
I hope someone can help

Do you have sys-usb qube? Is it starting successfully?
Can you start any qube with net qube set to none, e.g. vault?
Do you have these options enabled in BIOS?

You can try to remove PCI devices from sys-net and start it. Maybe one of the PCI devices attached to sys-net is causing it.
You can also check the log in dom0 terminal using journalctl command to see the exact error when sys-net is trying to start:

journalctl -b

yes, i have a usb cube that starts. Everything else starts successfully if i set net qube to none.
I dont no what options in BIOS that are, but in earlyer instalations that problem doesnt exist so i dont think that bios is the problem.
journalctl -b gave me this output (sorry for the quality)

You need to scroll the log using PgUp/PgDown to search for the related errors.
Or you can run this command:

journalctl -f -n0

And start sys-net, then check the command output to see the errors.

Also try to remove remove PCI devices from sys-net Settings-> Devices tab one by one to see which device is causing this issue.

1 Like