Sys-audio low max volume

I created a Debian 11 minimal sys-audio following this guide Debian-minimal template for sys-audio - #47 by dom0

The sys-audio works great, but I’m having issues with the max volume. I’ve tried adjusting in alsamixer in both the AppVM and the sys-audio VM. They’re both at max volume, yet I would say it’s at half of the max volume.

When I was listening to audio through dom0, I didn’t have this issue. Is there something I need to add to pulseaudio or qubes to allow a higher audio volume?

I also believe there was an option for “HiFi” or something similar to allow high quality audio in pavucontrol in dom0, but I do not see this option in sys-audio.

I don’t use sys-audio.

However from my general linux experience i can say that with alsamixer you may want to try to switch your devices with the F-keys.

Sometimes there is a boost option on other devices, which is not that straight forward as one likes it to be. Maybe this solves your problem.