Sys-audio and Qubes Application Menu

Recently I’ve setup a sys-audio qube following the guide by @neowutran. I’m really happy with it. At the moment there is only a minor problem I’d like to fix: in my Qubes Application Menu the sys-audio is shown as a qube not as a service. Can this be changed?

The only reference to this question I’ve found in the forum is this thread but it doesn’t provide any suggestion, simply says it is normal.

Set “Provides network” option for your sys-audio qube.