Stuck After Template Installation Setup

I am having trouble installing Qubes on an external SSD, USB disk.

Secure boot already disabled. And I have CSM option enabled, all set to legacy. Also already tried set to UEFI and samething happen.

I can go through all the installation process smoothly until after setting up the intial templates and installing, once complete I believe is supposed to reboot. But it gets stuck at this point:

Let me know if need any extra info for helping. Thank you in advance

What’s your hardware?
Do you have multiple GPUs? To which GPU did you connect your display?
Maybe it’s an issue with GPU driver. Did you try to install Qubes OS with kernel-latest? There is a separate installer GRUB menu entry for this:

1 Like

Only one GPU, nvdia gpu. Display is connected to the gpu.

I used the first option. I will try with using kernel-latest. Thank you. Do you have any other suggestion beside that, or wait till I get back after trying kernel-latest

You can also try to add nouveau.modeset=0 kernel command line option in GRUB in case it’s an issue with the nouveau driver.

To which line would i add that? After quite in module 2 line

Yes, after quite in module2 line.

1 Like

kernel-latest install option solved! Thank you again!