Standalone VM cannot be started after installation


just tried to install a standalone VM for the first time. It is Linux Mint. Everything runs fine until the installation is finished and the VM reboots. After reboot it reports “No bootable device”.
I have also already tried to remount the iso. Doesn’t make sense either, then the VM restarts the installation. How do I get to use my VM now?

Greetings hive mind. Noob here. I have the same issue. Tried it with Peppermint and Mint OS.

I created new qube
Template none
Upped the storage
Upped the memory
Boot qube from CD-Rom change to image location
Left everything else unchanged

Load the OS - configure networking and test on firefox, all rosie
Shut-down the OS using the Mint shutdown
Restart and fails with message no bootable device
Load and back to fresh install all configuration changes lost.

How to make the qube persistent so it boots each time and remembers configuration changes.
Many thanks in advance

Hi both,

This page contains instructions to create an Ubuntu HVM that I know work for having used them in the past.

It is not a direct answer to your questions, nor is it exactly troubleshooting help, but I believe and hope that you may find some useful inspiration in them.

1 Like

Thank you. I will give it a go and see if it reveals a clue to my issue.

1 Like