SSL certificate issue when updating dom0

Note: I have searched this issue on the web and in this forum and can’t find a solution.

The issue is during an update for dom0.

Errors downloading metadata for repository ‘fedora’: Cannot prepare internal mirrorlist: Curl error (60): SSL peer certificate or SSH remote key was not OK for [SSL certificate problem: unable to get local issuer certificate]

I tried restarting but it doesn’t work. I am connected to the internet. This is a fresh install, I’ve barely configured anything.

I ran qvm-sync-clock successfully, doesn’t help.

over read the last sentence… nevermind

Updating from Fedora mirrors is prone to many errors - you can encounter
this one using vanilla Fedora in the clear, and you’ll find errors
reported outwith Qubes.
If you are using Tor or a VPN you are more likely to see errors.
The only advice I can give (based on advice to non Qubes users) is to
change Tor circuits, change VPN, and try again. If that doesn’t work,
have some patience, defer the update, and then try again.

I never presume to speak for the Qubes team. When I comment in the Forum or in the mailing lists I speak for myself.