Re-enable wifi notifications

I accidentally clicked on “Never show again” on the wifi connected notification. How do I re-enable this notification?

Right click on network connection icon → uncheck Enable Notifications then check it again.

1 Like