Qubes video companion?

Is this normal or did I mess something up? It downloaded for an awful long time to just say it
was unable to find a match…
[X@dom0 ~]$ sudo qubes-dom0-update qubes-video-companion
Using sys-whonix as UpdateVM to download updates for Dom0; this may take some time…
Qubes OS Repository for Dom0 0.0 B/s | 0 B 00:00
Errors during downloading metadata for repository ‘qubes-dom0-cached’:

  • Curl error (37): Couldn’t read a file:// file for file:///var/lib/qubes/updates/repodata/repomd.xml [Couldn’t open file /var/lib/qubes/updates/repodata/repomd.xml]
    Error: Failed to download metadata for repo ‘qubes-dom0-cached’: Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried
    Ignoring repositories: qubes-dom0-cached
    No match for argument: qubes-video-companion
    Error: Unable to find a match: qubes-video-companion
    [X@dom0 ~]$
1 Like

Thanks you. I clearly need to work on my searching skills. I tried but did not see those posts for some reason.
Thanks you very much for the help and ill try to find the answers more myself before I ask next time.
Edit, I see why I didnt find an answer, I did not look on github. Never used github before but now I know. Thanks again.

1 Like

It is now available.

qubes-video-companion.src            1.0.1-1.fc37  qubes-vm-r4.1-current-testing
qubes-video-companion-docs.noarch    1.0.1-1.fc37  qubes-vm-r4.1-current-testing
qubes-video-companion-license.noarch 1.0.1-1.fc37  qubes-vm-r4.1-current-testing
                                     1.0.1-1.fc37  qubes-vm-r4.1-current-testing
qubes-video-companion-sender.noarch  1.0.1-1.fc37  qubes-vm-r4.1-current-testing

Not sure if it’s working for now:

1 Like