[qubes-users] whonix - tbb - noscript problem.

For annoying reasons (out of this group-scope) TBB does not come with
any adblocker and relies only on noscript.

For another annoying reason, whonix ships noscript in a
default="javascript on" mode (even in "safest" mode) which forces me to
change that at every anon-whonix boot by hand.

For a third annoying reason, whonix does not want me to load TBB in the
template to configure NoScript once and for all correctly.

Question: Is there any way out of that (i.e. *persistent* noscript
settings)? Thank you!