[qubes-users] Template Software Updates - Can't Do Many At One Time


When I click on the menu in KDE and go to the Template section and click on the software updates the first time I've just installed QubeOS it shows you there are going to be around 400 updates.

I've played with this several times and noticed that if you try and install all the updates at once it never works.

The only way I can do updates is to pick a few at a time, doing the update process over several times.

I'm not sure if it's the amount or the size it's not handling so I limited it to the amount, around 30-40 updates at a time, no bigger than around 50MB in size and it worked, anytime I tried more updates and a bigger amount of MB it never updated.

Try opening a terminal in the template and running "sudo yum upgrade".

Thanks I'll give that a shot, but I wanted to also let the developers know of this problem so it can be looked into and fixed.


So probably first update from cmdline will fix next GUI updates.