[qubes-users] Screen sleep doesn't disable backlight

On Qubes 4,2, when the screen goes to sleep after idle time or when I lock the screen, the screen is black but the backlight is still on. Only when the system goes to Suspend is the backlight turned off. How can I fix this?


I have attached screenshots of xscreensaver and power manager settings
that work for me. I discovered them long ago through trial and error,
but I don't remember what other combinations worked and didn't.

Hope it helps.

Neil du Preez: