[qubes-users] "Include in backups by default" is not respected

I have not seen this documented anywhere.

Qubes VM Manager > Right click on a VM row > VM Settings > [Tab] Basic. Uncheck "Include in backups by default".

This setting is not respected by qvm-backup, which by includes even VMs with this box unchecked.

Thanks, fixed.