[qubes-users] HCL X570 Aorus Extreme v1.1 Ryzen 5950X R4.2-rc5


I could not post to the forum.qubes-os.org becuse I am a new user, so I am posting here.

I could not get R4.1 to work so it forced me to install the R4.2 rc5.

I tried the R4.2 latest kernel but had network errors after updating, which is an issue on GitHub. This install is with the default kernel.

I had installer issues with rc5 that the reboot button on install sometimes does not work. And once on boot I got a CPU core locked errors.

I turning off SMT which fixed some installer problems with R4.1 but did not fully fix the installer that hung up polling nvme. It could not load to the install Wizard.

I am unhappy that I can not install the stable version. And wish I could

I have not been using it long. I had tried a previous release on a M6800 but due to hardware limits I could not use the current version and the version that worked is no longer supported. I did not use it for long at the time. I am starting over as a new user.

Everything seems to work for R4.2 on x570 Aorus Extreme v.1.1 with Ryzen 9 5950X and AMD Radeon 5700XT Graphics. I have ECC Corsair memory installed.

Qubes-HCL-Gigabyte_Technology_Co___Ltd_-X570_AORUS_XTREME-20231209-082927.yml (1.14 KB)

Qubes-HCL-Gigabyte_Technology_Co___Ltd_-X570_AORUS_XTREME-20231209-082927.cpio.gz (11.1 KB)

Sorry about the Typos, “I turned off SMT”* which fixed some R4.1 installer issues but not all. The installer fails to finish boot.