[qubes-users] each dom0 update check redownload old template

After I remove old fedora-32 template (sudo dnf remove)

qubes-dom0-update download it again to cache each time or want to process it each time.
How to fix?


Dependencies resolved.

Hello evadogstar,

 Is your template used by another AppVM?

 The \[templates uninstalling documentation\]\(https://www.qubes-os.org/doc/templates/#uninstalling) suggests also \`dnf remove\`, but if it failed, suggest a \[manual uninstall\]\(https://www.qubes-os.org/doc/vm-troubleshooting/#can-not-uninstall-a-vm--error-vm-installed-by-package-manager-template-vm-name).


Is your template used by another AppVM?

No, it show as removed.

[user dom0 ~]$ sudo dnf remove qubes-template-fedora-32
No match for argument: qubes-template-fedora-32
Error: No packages marked for removal.

suggests also dnf remove, but if it failed, suggest a manual

First command “no such domain” as result for first command. I tried with qubes- template-fedora-32 and with fedora-32. “no such domain”

sudo qubes-dom0-update still trying to upgrade qubes-template-fedora-32…

– You received this message because you are subscribed to the Google Groups “qubes-users” group. To unsubscribe from this group and stop receiving emails from it, send an email to . To view this discussion on the web visit .

I reinstalled the template and then removed it again. Looks like issue fixed now. Also I reboot the system and saw the message about converting database from qdb (or something like this) to sqlite after I run dom0 update again.