qubes os crashes during boot with an amd processor

I tried running qubes os on two computers,
One with ryzen 9 5900x
and the other a dell laptop with an intel processor.
Everything worked on the laptop
But on a computer with the amd processor
During the boot it crashed
If anyone knows why it’s crashing for me I’d be happy to get an answer

From the GRUB menu, hit e to edit the options and locate the lines for XEN and the Kernel. Try adding


to the XEN line and remove quiet from the kernel line. This should give a bit more debug info …

Can you share some more details about the AMD machine? - a desktop? - what kind of graphics card it has?

Are you doing a fresh install? - or moving an USB stick/drive between the machines?

I tried to use version 4.10 but it doesn’t let me make a claim for storage, it says an error during installation

The ssd disk is a samsung ssd t5

It can up to version 4.10 without crashing

You don’t provide enough information.
What are the exact error message you see ?
Can you post a picture of the log / error messages ?
What is the “4.10” you speak about ?