Qube's OS cannot be installed on new PC

Hi all, now I bought a new computer where after I got most of the stuff installed on the old computer under Qubes.
Now when I want to install Qubes only the first screen comes up where the choice is if I want to install it and then when I confirm the computer restarts. The same with version 4.2.
Is there a simple solution for someone who just switched from Windows?


Please, more detail as to what you are seeing.

You say you installed, most of the stuff to an older computer. Does that mean you have one working instance of Qubes, with perhaps it some few addons not working (like you have not gotten printing fixed up yet.)

There are two distinct steps to installing Qubes, well after getting through the Anaconda disk formatter. If you have gotten the older laptop working with Qubes, then you know this.

What are the specifications on your New Computer? Have you looked in the HCL where someone might have listed problems working with your model computer?

Are you trying to set up a dual boot, which has its own weirdness.

Anyway. If you can provide a bit more detail. Someone more experienced and knowledgeable than myself can better answer your request.

I have Ques OS running on an older PC, which is my test machine.
Now I bought a new PC from MiniForum with Ryzen 9 and 64GB Ram which I want to use as my main machine. The test computer remains so, because I would like to test applications and certainly needed things before I make mistakes on my use computer there. But now to the problem,

I can not install Quebes on the new computer. I plug in the USB stick and boot from it. There comes the first screen if I want to install Qunbes 4.1.2 (or 4.2, have tried it with both versions). Now I confirm it. Then the computer restarts and I get the same dialog. Over and over again. No matter what I click on the first installation menu, the computer restarts and takes me to the same selection menu again. I can’t get it to install on its own no matter what I do.
For testing I tried Linux Mint. There it installs it wonderfully without problems.
Well I am not an “advanced” and would be very grateful if one knows the problem and what I can do. Oh, in the bios I have turned off Security Boot and turned on the virtualization, as it should be.

Thanks for your help.

What exact CPU model? If it is amd 78xx or 79xx series, then the answer is here.

Yes, it is the AMD Ryzen 9 7940 HS.
What do you think, where is the answer to that?

1 Like

okay Thank you. Many greetings