Qubes not recognizing LG 38 inch monitor

Hi I have 3 monitor and I just installed Qubes os 4.1
When I leave 3 monitors on and start up computer, then got an error message like
USB in dom0 is ....
and won’t go to the next screen.
So I just turned off 2 monitor and tried again. It works fine.
And turned on 2 monitors but my main monitor is not working.

What should I do?

this is just a warning that you hide usb / not in kernel option, so don’t mind.
is it from the beginning or you already configure something?
pc spec ?

Hi Thanks for reply!
I am using have 2 27inch acer’ monitor and 1 LG 38 curved monitor. And I have GeForce GTX 1080 Ti.

I think it is related to graphic driver maybe?
I tried
qvm-features dom0 gui-videoram-min $(xrandr --verbose | grep "Screen 0" | sed -e 's/.*current //' -e 's/\,.*//' | awk '{print $1*$3*4/1024}')
this command but it’s not working?

I found out that Main monitor LG 38 is connected but shows black screen. With all monitors on, I can log on with lg 38 monitors(but black screen and show nothing)

try applying another monitor as your main screen, plug your 38 inch monitor and take a look at xfce-4 display settings, then you could try to decrease resolution / refresh rate if possible.

1 Like

Yes I tried different resolution and it worked.
I changed it from 120hz to 75hz.
But In boot time, it still shows black screen and can’t change refresh rate(it should be 160hz but can’t even switch to 125 hz)
If I install nvidia driver, do you think it makes different? or does it make a situation more difficult? :slight_smile:

i have once install nvidia driver on my laptop, and that’s good.
but for security reason isn’t.