Qubes laggy after updating to 4.1

Anybody else finding Qubes to be a bit laggy after updating to 4.1 when moving the mouse, opening menu’s, typing, … ? I have a Ryzen 4700U and 16GB of RAM. This should be enough, at least it was before the upgrade.

Edit: Playing videos on YouTube or locally using VNC is basically impossible.

1 Like

Same here, I have 32GB RAM and it is extremely laggy

1 Like

Yeah, I’m running on ryzen 3700x with 32GB RAM initially i thought RAM is at fault. How to find what’s causing the problem ?

Maybe related to Ryzen if you’re all on it? Try a different dom0 kernel then.

it has happened to me too after a fresh install. check you cpu frequency “$ xenpm get-cpufreq-para”. it is possible that it is stuck at minimum frequency. what helped was disababling “$ xenpm disable-turbo-mode” and then enabling “$ xenpm enable-turbo-mode” turbo mode again. after that it was working properly. it is possible that you have to do a reboot.

1 Like

Like moving a mouse on the edges of windows slows down and gets pixelated?

Just updated the kernel to latest 5.16.5 still same issue.

I went back to 4.0.4, will try again when the quirks have been ironed out.