Qubes installed but not booting

could you please clarify?
the uefi gui seems to only have the option of prioritizing boot drives ie internal ssd, usb, dvd etc.

after enabling legacy mode and doing some research i am still stuck
is my ssd potentially an issue? should i install something like dasharo? or am i missing something obvious?
the motherboard is currently running the latest version of Msi click bios 5

Is the drive you installed to not include there?

In the MSI GUI have you enabled the nvme drive at boot?

the uefi detects the following drives in order of boot priority
[UEFI Hard Disk]
[UEFI USB Hard Disk]
[UEFI USB Floppy]
[UEFI Network]
all are enabled

in other words
no i cannot see the boot entry from the uefi gui
yes all drives are enabled

i can see and enable the drive qubes is installed on but can’t get it to boot even as the no1 boot priority

i can also confirm the usb, the downloaded iso & rufus are not the issue

gl buddy im having very simillar issue. my pc als o after installing qubes cant boot the os

Qubes 4.2.0 rc didn’t fix the boot issues however it did solve the performance issues in the installer

from here i intend to try installing qubes to another ssd and installing dasharo
if anyone has any potential fixes then please let me know

so i tried installing qubes onto a 500gb crucial p3 plus nvme ssd . . . it didn’t work

so… after some troubleshooting with someone i know we managed to get it working
I’m not entirely sure what fixed it but copying the qubes boot file to the efi directory provided a short term solution -(this would have to be repeated after every kernel update) and a while later manually instructing the efi where to boot from in the qubes partition provided a (presumably) permanent solution
sorry i can’t give the steps as it was mostly beyond my technical knowledge … but the short version is
problem solved, xmp being enabled by default probably the issue

I’m using a msi pro z690-a ddr4 wifi with default firmware and a intel i5-13500

1 Like

thanks for the help everyone

After managing to boot into the Qubes installation there was no wifi or Ethernet available.
I’ve since switched motherboards to a Gigabyte Aourus elite z790 and added a AMD rx 560 GPU and it had almost no issues.
for specifics see here: