Qubes Daemon Failed -- how to get it working again?


I need help restoring very broken Qubes. No clue if I offended Sven given he pretty much just locked my previous thread before I could provide screenshots. (I have no clue what if any rule I broke given they gave no explanation?? Sorry if I did break a rule?)

Actual Question

How can I get qubes-daemon back running?? Or how can I forcefully generate a backup so I can migrate?? I've tried practically everything.
Me attempting To Turn The Daemon On:

I can provide the boring logs I shoved into a file. Originally from the “journalctl -xe” command

I can’t get qubes-daemon to run and its been a couple months tbh. Can’t work on it, can’t netflix and chill while eating some a burger or eating pizza, nothing. I can’t migrate since the backup system is tied to the same service. Effectively cripple for the third time and out of over 4 of my friends who all are programmers and use qubes. None of us have a solution and have all experienced similar issues getting support. Really hopefully someone has a solution.

No rule broken. Just a stupid autobot. This was the message:

Akismet flagged this post as potential spam. See more at akismet settings.

These posts have now been restored.

Have you tried sudo systemctl restart qubesd ?

Those may be helpful.

I’ve adjusted the title to better reflect what’s the issue at hand

Oh. I’m relieved. I thought I had pretty bad luck. Thank you random volunteer moderator.

1 Like

Tried it, but it gave roughly the same error sadly. The journalctl logs exceed the text cap. So I’ll try to find some random website I can shove it on so you can see it. Sorry for the inconvenience.