Qubes Backups

Getting an error message “Error, writing backup to sys-usb failed”. Is there a way to view logs or to troubleshoot this issue?

Sometimes it’s a mounting issue. I’ve had that error several times when the drive failed to mount properly.

Go into sys-usb and make sure you can access the drive prior to starting the backup.

As per logs, someone else can address that.

Could you give some details? Are you doing the backup to sys-usb?

Yes it’s to sys-usb. The plug-in of the USB is recognized but as you say it isn’t mounting properly.

Is this because sys-usb is a dispVM? How to mount the USB correctly?

Maybe you went out of disk space in sys-usb?

What is a reasonable amount of storage for sys-usb?

Create a new backup AppVM, attach the USB device to it and mount it for your backup.

1 Like

That is a good idea and I have tried that, but the same error message was returned. The disk space of the Backup AppVM is 10 GB

I don’t really understand what you want to do here. Do you have an external drive where you want to put the backup on or do you want to put the backup on the VM itself?

1 Like

Yeah, I’m trying to backup to an external drive, not trying to backup to a VM.

Is the drive mounted in the AppVM? Does the path you’ve set in the backup GUI point to the mounted directory?

1 Like

That’s it, the wrong directory was mounted.