Qube backup fails with blank reason

I tried to backup my 4.0 qubes before upgrading to 4.1 but got a dialog with:

ERROR: Writing backup to VM {vm name} failed: 

With nothing after that colon which is real strange.

I looked at Backup Fails since upgrade to 4.1 (unless qubes are all shut down) - #15 by scallyob but it isn’t the same error message I got, but it did lead me to the cli command qvm-backup, which I invoked like this:

qvm-backup --profile /etc/qubes/backup/qubes-manager-backup.conf -d dysUsb /home/user/bkup dummyNet

(dummyNet is a small qube that is currently shutdown that I am using just to test this bug)
The response told me to look in journalctl, where this seems to be the relevant line:

Sep 13 16:39:33 dom0 qubesd[2346]: permission denied for call b'admin.backup.Info'+b'/etc/qubes/backup/qubes-manager-backup.conf' (b'dom0' → b'dom0') with payload of 0 bytes

This happens when using root, or my user. Why?

Attempt the test backup without using the backup profile.

Instead, only use the command flags. Try this:

qvm-backup --verbose --dest-vm dysUsb /home/user/bkup/ dummyNet

It should prompt you to enter a password manually.

OK, that worked. Does that mean my backup profile is corrupted?
How do I get the GUI to ignore the backup profile (or do I just have to avoid the GUI entirely)?

I believe you just type the name of the profile like:

 --profile qubes-manager-backup

I got errors when including the “.conf” and it knows where to look. But enjoy using profiles now since I started using the cli to problem solve backups.