Problem installing quebes os

I’m a complete newbie when it comes to topics related to qubes OS so please don’t judge if this is my fault entirely.

I have a problem while trying to install quebes os on my pc. I downloaded the .iso file from the official website, flashed an usb drive using balenaEtcher and everything worked fine, I selected the option to install quebes os and verify the .iso file. It booted up to the installation menu. I partitioned my main ssd disk (Gave it 65gb). Installation went smoothly then when it told me to reboot the system, I did it and it got stuck on the command (photo below). I thought it’s normal so I waited about 30 minutes but still nothing. I turned off the computer and when I got back on the OS it’s now just stuck on the loading screen after I’ve put my encryption key. (The bar goes to the end and then nothing happens).

Things I’ve tried to do:

  1. Clear the partition and reinstall Quebes OS
  2. Changed the usb stick I’ve used to install the OS from


  1. Geforce 4070 TI
  2. AMD Ryzen 7 5700X
  3. Motherboard MSI B550-A PRO
  4. 2x 16gb ram
  5. Lexar nvme ssd 2tb

If I can provide any more information about the problem, please ask. Thanks.

Maybe it’s using another GPU to output the GUI if you have multiple GPUs or another port in the same GPU.
Try to switch to another tty to access the console with Ctrl+Alt+F1 - Ctrl+Alt+F12.

1 Like

I’ve connected my hdmi cable to another port on the gpu and now the loading screen goes off but I have this message pop up.

It couldn’t find your decrypted system partitions. Maybe you’ve entered incorrect password.

Ok thats possible, gonna try that again

Now it’s just stuck at the end of the loading screen again. I can access the console by pressing ctrl +F2
On F1 it just shoes me a black screen. Maybe I can put something in the console to fix the issue?

You can switch to console, login and check the logs to see if there are some errors or failures.
Maybe you have a problem with your Nvidia GPU driver.

@apparatus Ok I’ve logged in. Can you tell me what is the command to access logs?

journalctl -b

To save logs to file you can run this command:

journalctl -b > journalctl.log

Curious. What are you planning to do with the rest of that hard drive? Do you already have something on it? Do you have a second drive in this computer?

Just for the record. Qubes prefers to be the only OS on computer.

If you have not used the drive for anything else. Might try an experiment. Use some disc utility to format drive. Install to entire drive, see if you get same messages. Although, Apparatus may have seen the error messages you are getting and is sure that experiment is a waster of time.

I never got an install to work, for the later versions of Qubes 4.2, when I used Balena Etcher. I understand some did. Shows how little I know. but just to be clear what options did you use when you used Balena Etcher? You might save me some time if I am trying to build a Qubes 4.2 Final install usb.

@apparatus ok, Im gonna try that when I will be home. Thanks a lot.

On the rest of the drive I got windows installed / windows files. Do you think that can cause the problem?

Oh I forgot to mention I’ve used the default Balena settings. I just selected the flash .iso, selected an usb drive and flashed.

@apparatus Ok so I ran the log command and this is the output I got:

Press h key to look for journalctl commands to search for string and navigate there.

Ok, those are the serach commands that showed up, which one should I use?


  /pattern          *  Search forward for (N-th) matching line.
  ?pattern          *  Search backward for (N-th) matching line.
  n                 *  Repeat previous search (for N-th occurrence).
  N                 *  Repeat previous search in reverse direction.

It didn’t found any patterns

Search for err of fail strings instead of pattern.