Posting by mail cut off part of the body

This is what arrived in the forum:

This is what I sent:

Happened again. Here is what I sent:

And here is what showed up:

It appears to me that there is a filter trimming quotes by some rule set. Can this be tweaked or at least the rule set made public so one can avoid stuff like this?

Why they might have been broken

On the first post you referred, I think it might have been due to the fact that you left the first line:

On 2/14/20 6:07 AM, Unman wrote:
> The packages are in qubes-packages-mirror-repo, in the "deb"
> directory under vm name. You can indeed just copy them in and
> install.

And that may look like the start of the previous email.

Looking at the raw email text of that post I observe the following:

What happens if you try to launch by dom0 terminal?

 > qvm-run -a my_qube xterm

in particular, there is a space before the >. Could it have been that? And where could that have been inserted? seems like on the original message it is aligned on the left…

I’m not aware of a rules list on the settings, but I bet that can be found on meta. I’ll look there when I find the time.