Pane is dead

Hi ! I’m having troubles installing the os on a ho 850 g8. I’ve searched on this forum for answers, and even if I’m not the 1st one to have this issue, none of the things I tried worked. I already have installed qubes os on different computers in the past without issue.
VTx and VTd are enabled, SLAT aswell. Fast boot / secure boot off. TPM on. I’ve tried multiple usb sticks.
It crashes when the installer gui is supposed to show up.
None of this applies me because it does not hang, no black screen, not freeze… just crash : UEFI troubleshooting | Qubes OS
I dont have an nvidia card.

The prob I have is that the hp bios do not expose all the settings.
Here are screenshots of the logs. Crash before installation. I can see my mouse pointer for a second before the crash.
Here are some errors I have (i can only post 1 image).
“Cant open file /etc/X11/Xressources”

“UnicodeDecodeError: ‘utf-8’ codec cant decode byte 0xe9 in position 16 : invalid continuation byte”

Thx for your time reading this.

1 Like