No network connection macbook pro 2013

Just installed R4.2.1 on usb connected hd. It boots and works … but there is no connectivity. Normaly on other linux I do install broadcom WL to make my broadcom work. Here I am lost in terminal dom0 ?tried get some info but ifconfig not found. i followed this> Wi-Fi Support in Apple Hardware and made the script with my mac address but no change i have no idea how to instell broadcom wl or whatever needed. I was so excited o heve cubes for the first time, but now it just looks overwhelming Please help

You can try this:

Note that I think there should be sys-wl instead of sys-bcm4360 in that guide.

I had issues with a A1708 - and solved it (some time back) with this:

YMMW

:slight_smile:

Thank you . Tried . Before and after i got 03:00.0 network Controller Broadcom ….in sys-net settings underground devices always connected to this cube. I’ve used the commands proposed in your link with 93 instead of 02 to match my Device . No luck :frowning:

Hi @Heliutek!

Give this a try:

The Broadcom PCI device is likely still claimed by the BIOS/EFI bootloader, and most likely resetting it will fix this. Hopefully this works :slight_smile: